Fix which node version is required

In `package.json` engine is set to `>=9.0.0`.
main
Hrvoje Bandov 3 years ago committed by GitHub
parent 33bed47dac
commit 6979383e4b
No known key found for this signature in database
GPG Key ID: 4AEE18F83AFDEB23
  1. 2
      README.md

@ -86,7 +86,7 @@ The core of reveal.js is very easy to install. You'll simply need to download a
Some reveal.js features, like external Markdown and speaker notes, require that presentations run from a local web server. The following instructions will set up such a server as well as all of the development tasks needed to make edits to the reveal.js source code.
1. Install [Node.js](http://nodejs.org/) (4.0.0 or later)
1. Install [Node.js](http://nodejs.org/) (9.0.0 or later)
1. Clone the reveal.js repository
```sh

Loading…
Cancel
Save