Don't upgrade to Sphinx 3

The doc build doesn't complete and is likely broken for the inline
RST. We can move to 3 when we move the inline docs to Python stubs.
crypto-aes
Scott Shawcroft 3 years ago
parent 2900d92235
commit fa7e35ab4a
No known key found for this signature in database
GPG Key ID: 9349BC7E64B1921E
  1. 2
      .github/workflows/build.yml

@ -24,7 +24,7 @@ jobs:
run: |
sudo apt-get install -y eatmydata
sudo eatmydata apt-get install -y gettext librsvg2-bin mingw-w64
pip install requests sh click setuptools cpp-coveralls Sphinx sphinx-rtd-theme recommonmark sphinxcontrib-svg2pdfconverter polib pyyaml
pip install requests sh click setuptools cpp-coveralls "Sphinx<3" sphinx-rtd-theme recommonmark sphinxcontrib-svg2pdfconverter polib pyyaml
- name: Versions
run: |
gcc --version

Loading…
Cancel
Save