tests: Add .exp files for basics/parser and import/import_override.

Because CPython 3.8.0 now produces different output:
- basics/parser.py: CPython does not allow '\\\n' as input.
- import/import_override: CPython imports _io.
crypto-aes
Damien George 3 years ago committed by Jeff Epler
parent 764e65fb11
commit aa10e5c334
  1. 3
      tests/basics/parser.py.exp
  2. 2
      tests/import/import_override.py.exp

@ -0,0 +1,3 @@
SyntaxError
SyntaxError
SyntaxError

@ -0,0 +1,2 @@
import import1b None 0
456
Loading…
Cancel
Save